Issue with upgrading 3750 IOS feature-set via LMS/RME

MIBS, SMMPv1, SMMPv2, SMMPv3 and management
Guest

Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 1:26 pm


Hello.Has anyone experienced any issues with upgrading the feature-set of 3750s from ipbase to ipservices (same version)? There is the '/allow-feature-upgrade' option via cli but not on RME. Is this even supported on LMS?Thx.

Guest

Re:Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 2:21 pm


Yes, RME can do this provided you have not checked the "Include same image feature subset as running image." box under RME > Admin > Software Mgmt > View/Edit Preferences.

Guest

Re:Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 3:56 pm


Thanks for the reply Joe.This option is not checked.This is the error message from the telnet log;'Error: The image in the archive which would be used to upgrade system number 1 does not support the same feature set.'Also the log shows;'archive download-sw /overwrite tftp://...'but not '/allow-feature-upgrade'.This is upgrade from c3750-ipbasek9-mz.122-35.SE1 to c3750-ipservicesk9-mz.122-35.SE1

Guest

Re:Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 4:19 pm


How is this switch configured (i.e. is it in a stack configuration)?

Guest

Re:Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 5:40 pm


Default single switch (c3750-48PS), straight out of box. Just got an ip-address, snmp, etc for basic management.We're testing before a major deployment. I was gonna log a call but thought I'd check here first.

Post Reply