Issue with upgrading 3750 IOS feature-set via LMS/RME

MIBS, SMMPv1, SMMPv2, SMMPv3 and management
Guest

Re:Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 6:52 pm


Our lab is down, so I can't test for certain, but it looks like the ability to upgrade across feature sets changed in 12.2(35)SE code.  That's when this "/allow-feature-upgrade" flag was introduced.  Prior to that, things just worked.  A bug will most likely be required here.

Guest

Re:Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 7:55 pm


So are you saying I should go ahead and log a call with TAC or is that something you can initiate internally?

Guest

Re:Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 9:13 pm


Since I cannot do any further analysis right now, and since a bug will most likely be required, you should definitely open a TAC service request.When you do, include the swim_debug.log as well as the job directory showing the problem.  This should be very easy to reproduce.

Guest

Re:Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 10:18 pm


Cheers mate.Thanks for help once again.

Guest

Re:Issue with upgrading 3750 IOS feature-set via LMS/RME

Post by Guest » Sat Jan 08, 2011 10:50 pm


I didn't see a service request opened for this yet, and now that I have my lab back I was able to write some code and test this.  I have filed CSCsi74369 to track this problem.  If you open a service request, a test patch can be made available that should fix this problem.

Post Reply