"CiscoWorks Daemon Manager" not running

MIBS, SMMPv1, SMMPv2, SMMPv3 and management
Guest

Re:"CiscoWorks Daemon Manager" not running

Post by Guest » Mon Nov 22, 2010 9:14 am


No, do not recreate the casuser account.  That would only break things further.  Instead, try running NMSROOTsetupsupport
esetCasuser.exe to reset the casuser password and permissions.As for the restore problem, this has now caused more issues with LMS.  Post the restorebackup.log.

Guest

Re:"CiscoWorks Daemon Manager" not running

Post by Guest » Mon Nov 22, 2010 10:52 am


Once again I thank you clarke..your solution was perfect, it started working.E:>net stop crmdmgtdThe CiscoWorks Daemon Manager service is not started.More help is available by typing NET HELPMSG 3521.E:>net start crmdmgtdThe CiscoWorks Daemon Manager service is starting.The CiscoWorks Daemon Manager service was started successfully.E:>    Thankx a lot!!!!

Guest

Re:"CiscoWorks Daemon Manager" not running

Post by Guest » Mon Nov 22, 2010 11:37 am


Thanks Joe Marcus Clarke for all the help given in this netpro forume. I was getting the same issue in which Daemon manager service is not started. I have reset casuser as per this case ref. and after that daemon manager service restarted. But While doing resetcasuser I have stop all the serveices. But in Windows services all serveices are started but while on common services > server > admin > process --- some of the services are waiting to initlalize or Program started — No mgt msgs received on some of the process. But unable loginto ciscoworks gui. So after that reset the gui password. Now when I access dfm or rme is giving me a message as earlier dipicted in second image of this case. Please help how to understand the problem and to resolve this issue. Also attach screen shot for your ref. Eagerly waiting for your reply.

Guest

Re:"CiscoWorks Daemon Manager" not running

Post by Guest » Mon Nov 22, 2010 11:57 am


Start a new thread for your issue.

Guest

Re:"CiscoWorks Daemon Manager" not running

Post by Guest » Mon Nov 22, 2010 12:38 pm


Thank you joesph... I had the same issue and it work with your solution... !!Keep passing the light of knowledege.. it really helps..

Post Reply