Cisco Aironet 1200 Series Access Point Help

Configuring Wireless Cisco Networks and Wireless Controllers.
Guest

Cisco Aironet 1200 Series Access Point Help

Post by Guest » Wed Oct 27, 2010 10:10 am


We have 4 Cisco Aironet 1200 Series Access Points and they are all set to authenticate with our RADIUS server.  However, one is hanging on authentication and we can't seem to figure out why.  Does anyone have any knowledge/experience with configuring Cisco Aironet 1200 Series Access Points?

Guest

Re:Cisco Aironet 1200 Series Access Point Help

Post by Guest » Wed Oct 27, 2010 10:47 am


Some simpole trubleshooting steps I would go after first.1) Determine IOS version for each AP.  Bring all up to the same code2) Erase the config of the problem AP, copy in a config from a known good AP, change the IP address host name etc and paste it to the problem AP.3) Switch APs and see if a good one starts acting up when plugged into the same port as the bad one and the bad one starts performing as it should.  This also helps check potential interference issues as well.Hope this helps.Please remember to rate all replies

Guest

Re:Cisco Aironet 1200 Series Access Point Help

Post by Guest » Wed Oct 27, 2010 10:56 am


Thank you for your quick reply.  This might sound like a newbie question, but how would I determine the IOS version?  Is there a certain tab of the configuration page I should be looking for?

Guest

Re:Cisco Aironet 1200 Series Access Point Help

Post by Guest » Wed Oct 27, 2010 12:13 pm


OK I don't work with the GUI that much so the memory is a little foggy but from the APs home page look on the left hand side and there is an option for something like "Software configuration" or something to that effect.  You should be able to find the IOS version from there.  This is assuming that you are indeed runnig IOS code.  How old are these APs?   If there are more than a couple years ( and maybe even newer) they could very well be running VxWorks and then we are in a different ballgame.  If you see what I described above and the homepage for the AP is mostly white with kinda greenish-blue, blueish-green then IOS, if it is more colorful, yellows and stuff then VxWOrks.Hope this helps.  Let me know if you need anything else.  I will try to respond ASAP.

Guest

Re:Cisco Aironet 1200 Series Access Point Help

Post by Guest » Wed Oct 27, 2010 1:50 pm


We copied in a config from a known good AP and it's working now.  I double checked the IOS version and they're the same.  Thanks for your help!  I really appreciate it. 

Post Reply