Wism's and WLC 4400 Controllers on V4.2.61.0

Configuring Wireless Cisco Networks and Wireless Controllers.
Guest

Wism's and WLC 4400 Controllers on V4.2.61.0

Post by Guest » Fri Sep 24, 2010 11:03 am


Hi, I've multiple Wism's in 6504 chassis and several 4400 wlc controllers all on ver 4.2.61.0 all in the same mobility group.ten in total. Recently we have had to create multiple mobility groups. I've applied access point templates to specify which controller to connect toas a primary. For some unknown reason after i've created the separate mobility groups some devices go back to the original hosting controller even though it is now in a different mobility group and the wireless Lan id for the Ap is no longer on the blade/controller the devices attached to the Ap just probesCan you please advise if there is anything I can do about this? I've tried pushing a another template to the Ap with it's new controller which reboots the Ap but it still goes back to the original host in the other mobility group.  Kind Regards,Carl

Alt+MAlt+N
Guest

Re:Wism's and WLC 4400 Controllers on V4.2.61.0

Post by Guest » Fri Sep 24, 2010 12:11 pm


Hi Carl,Your LAPs joins the wrong WLC even when you've configured the primary/secondary controllers name OR IP address and you are using v4.2.61.0.  Is this correct?If so, then it's a well-known bug of the v4.x.  Unfortunately, the workaround is CLI.  It's unfortunate because you have to type the command on the WLC and specify the LAP.The command is:  config ap controller primary <controller host name> <management IP address> <AP name>This bug has been fixed on the 5.X and 6.X firmware.Hope this helps.

Guest

Re:Wism's and WLC 4400 Controllers on V4.2.61.0

Post by Guest » Fri Sep 24, 2010 1:15 pm


Hi, LeoThanks very much for your post.. It is greatly appreciated.Kind Regards,Carl    

Guest

Re:Wism's and WLC 4400 Controllers on V4.2.61.0

Post by Guest » Fri Sep 24, 2010 2:46 pm


Thanks for the ratings Carl.  I'm happy to assist.

Post Reply