NAT and accesslit in ASA 5540

Firewalls, PIX, ASA, VPN, Access Control List, User Authentication, Data Encryption and Best Practices.
NgocNgao
Hello I'm new here
Posts: 3
Joined: Sun May 22, 2011 11:47 pm

NAT and accesslit in ASA 5540

Post by NgocNgao » Sun May 22, 2011 11:55 pm

hi everybody !

I have a ASA 5540 and its configuration file :

Password:
Type help or '?' for a list of available commands.
ASA5540> ena
Password: ***********
ASA5540# show run
ASA5540# show running-config
: Saved
:
ASA Version 8.0(2)
!
hostname ASA5540
enable password btqbP0eU/.7eyzzG encrypted
names

!
interface GigabitEthernet0/0
nameif OUTSIDE
security-level 0
ip address 202.151.164.115 255.255.255.0
!
interface GigabitEthernet0/1
nameif INSIDE
security-level 100
ip address 172.16.8.1 255.255.0.0
!
interface GigabitEthernet0/2
nameif DMZ
security-level 50
ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif managemem
security-level 100
ip address 10.0.0.1 255.0.0.0
management-only
!
passwd btqbP0eU/.7eyzzG encrypted
boot system disk0:/asa802-k8.bin
boot system disk0:/asa832-k8.bin
ftp mode passive
dns server-group DefaultDNS

object-group service DMZ_SERVICES tcp
description syslog
port-object eq pop3
port-object eq smtp
port-object eq ftp
port-object eq ssh
port-object eq www
port-object eq https
port-object eq 5050
port-object eq 2082
port-object eq 3306
port-object eq domain
port-object eq 8080
port-object eq 8086
port-object eq rsh
port-object eq 6870
port-object eq 6868
port-object eq 6869
port-object eq imap4
port-object eq ldap
port-object eq 3389
object-group network DMZ_NETWORK
network-object 202.151.161.64 255.255.255.240
network-object 210.86.224.192 255.255.255.248
object-group network DMZ_NETWORK_REAL
network-object 192.168.1.120 255.255.255.248
network-object 192.168.1.128 255.255.255.240
object-group network INSIDE_NETWORK
network-object 172.16.0.0 255.255.0.0
object-group service DMZ_SERVICES1 udp
description UDP
port-object eq syslog
object-group network DMZ_Dynamic
network-object 192.168.1.192 255.255.255.240
access-list INSIDE extended permit icmp any any
access-list INSIDE extended permit ip any any
access-list DMZ extended permit udp 192.168.1.0 255.255.255.0 any eq domain
access-list DMZ extended permit icmp any any
access-list DMZ extended permit tcp 192.168.1.0 255.255.255.0 any object-group DMZ_SERVICES
access-list DMZ remark website ciren ban tin ra ngoai
access-list DMZ extended deny ip any host ipcam
access-list DMZ extended permit udp 192.168.1.0 255.255.255.0 any object-group DMZ_SERVICES1
access-list OUTSIDE extended permit tcp any object-group DMZ_NETWORK object-group DMZ_SERVICES
access-list OUTSIDE extended permit udp any any
access-list OUTSIDE extended permit icmp any any
access-list OUTSIDE extended deny ip host ipcam any
access-list OUTSIDE extended permit tcp any object-group DMZ_NETWORK_REAL object-group DMZ_SERVICES
access-list OUTSIDE extended permit udp any host 202.151.164.115 eq snmp
access-list OUTSIDE extended permit udp any host 202.151.164.115 eq snmptrap
pager lines 24
logging enable
logging buffer-size 6096
logging asdm informational
logging device-id ipaddress INSIDE
logging host DMZ 192.168.1.17
mtu OUTSIDE 1500
mtu INSIDE 1500
mtu DMZ 1500
mtu managemem 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-602.bin
no asdm history enable
arp timeout 14400
nat-control
global (OUTSIDE) 1 interface
global (DMZ) 1 interface
nat (INSIDE) 1 0.0.0.0 0.0.0.0
nat (DMZ) 1 192.168.1.192 255.255.255.240
static (DMZ,OUTSIDE) 202.151.161.67 192.168.1.131 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.68 192.168.1.132 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.69 192.168.1.133 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.70 192.168.1.134 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.73 192.168.1.137 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.74 192.168.1.138 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.75 192.168.1.139 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.76 192.168.1.140 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.77 192.168.1.141 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.78 192.168.1.142 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.66 192.168.1.130 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.65 192.168.1.1 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.72 192.168.1.136 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.85 192.168.1.3 netmask 255.255.255.255
static (DMZ,OUTSIDE) 210.86.224.195 192.168.1.125 netmask 255.255.255.255 tcp 1 1
static (DMZ,OUTSIDE) 210.86.224.199 192.168.1.129 netmask 255.255.255.255 tcp 1 1
static (DMZ,OUTSIDE) 210.86.224.193 192.168.1.123 netmask 255.255.255.255
static (DMZ,OUTSIDE) 210.86.224.194 192.168.1.124 netmask 255.255.255.255
static (DMZ,OUTSIDE) 210.86.224.192 192.168.1.122 netmask 255.255.255.255
static (DMZ,OUTSIDE) 210.86.224.197 192.168.1.127 netmask 255.255.255.255
static (DMZ,OUTSIDE) 202.151.161.71 192.168.1.135 netmask 255.255.255.255
static (DMZ,OUTSIDE) 210.86.224.198 192.168.1.128 netmask 255.255.255.255
static (DMZ,OUTSIDE) 210.86.224.196 192.168.1.126 netmask 255.255.255.255
access-group OUTSIDE in interface OUTSIDE
access-group INSIDE in interface INSIDE
access-group DMZ in interface DMZ
route OUTSIDE 0.0.0.0 0.0.0.0 202.151.164.1 1
route INSIDE 172.16.0.0 255.255.0.0 172.16.8.2 1
route INSIDE 172.16.4.17 255.255.255.255 172.16.8.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
http server enable
http 0.0.0.0 0.0.0.0 INSIDE
snmp-server host OUTSIDE 10.30.8.99 community netdept
snmp-server host OUTSIDE 202.151.160.56 community netdept
no snmp-server location
no snmp-server contact
snmp-server community netdept
snmp-server enable traps snmp authentication linkup linkdown coldstart
no crypto isakmp nat-traversal
telnet 0.0.0.0 0.0.0.0 INSIDE
telnet timeout 30
ssh 10.30.8.99 255.255.255.255 OUTSIDE
ssh 0.0.0.0 0.0.0.0 INSIDE
ssh timeout 5
console timeout 0
vpn load-balancing
interface lbpublic DMZ
interface lbprivate DMZ
threat-detection basic-threat
threat-detection statistics
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect dns preset_dns_map
inspect http
!
service-policy global_policy global

: end



and my question : how can i ping from DMZ to LAN ?
Thanks !